Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a laptop with a 1680x1050 resolution and another screen with a 1920x1080 resolution. Everytime I reboot Windows, my screens change to a common (lower) resolution and mirror instead of extend. How can I make Windows remember that they should be extended instead of mirroring?

share|improve this question
1  
This may sound a bit extraneous, but if changing drivers did not help your issue, and you have a service running called: Windows Live Mesh remote connections service; try disabling it. That’s what finally worked for me! – Mitchell McClure Feb 8 '12 at 21:04
    
This is a known issue. Disabling Live Mesh seems to solve it in a majority of cases. – MDT Guy Mar 20 '13 at 23:14

I was having the same issue, and trying what Mitchell suggested in his comment helped.

I disabled Live Mesh remote connections (didn't have to uninstall the software) and on the next restart my screen resolution stayed at what I configured.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .