Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

A user has lost the ability to attach files in mail. Drag and still drop works, but not toolbar Attach or Actions / Attach file. I have replaced Design template for mail . Backup and reinstalled Lotus. Using only the users notes.ini & names.nsf. but still the function still does not work. Is there a registry key that may control this function or can it be a corrupt *.ini or *.id file?

share|improve this question

A couple of things come to mind:

  • Can you check the user's toolbar preferences (file\preferences\toolbar)? Maybe the button has been removed from the toolbar for some reason. If that's the case you can use the Customise subsection under the toolbar preferences to put it back.
  • Is the attach action available under the file menu?
  • Is this issue consistent for the user on other workstations?
  • Do other users have this issue on this particular workstation?
  • Are you on or (a.k.a 8.5 FP1)?

I'd be inclined to discount an ini or id corruption for now - I'd expect more extreme issues from such a problem. Still, it always remains possible.

share|improve this answer
Thanks for any help on this. The button is on the toolbar and on the menu Actions \ Attach file. The function just does not work. No window opens .The environment makes it difficult to test on a different system but I may have to try it next. The version is And I will add the user had this functionality on this version up until a few weeks ago. – Boxdog Aug 25 '09 at 12:11
When the user clicks the attach action / button, does the client block? By this I mean if they click the button then try clicking anywhere else in the client does it respond? Or does it act like there is an attach window open? The reason I ask is I'm wondering if the dialog has been positioned off-screen. One way to check that would be in the ini, look for any line containing WindowSize (eg: from my ini: WindowSizeChooseLocation=504 158 463 370) – LRE Aug 25 '09 at 19:29

I haven't worked with Notes in a few years, but it seems possible that something went wrong with the users mail nsf. Doing a "Refresh Design" on the nsf might bring back the functionality.

share|improve this answer

I don't think this has anything to do with the mail template. If the user can select the File >> Attach menu item while the cursor is in the body field of an email, then the body field is still correctly set as rich text. And that menu item's functionality is not defined in the mail template. But to prove this out, as the user tried to attach a file in some other database? Say in a calendar entry?

share|improve this answer

I think its something wrong with the client not the mail template. You should get the latest fixpack and first see if that fixes it before going through the hassle of playing with ini and nsf files. Latest release is 8.5.1 FP2

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .