Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using the Windows key quite often in my daily work and it keeps getting "stuck".

I tried two keyboards (One USB and one PS/2)
I tried to mess with the Sticky Keys definitions.

Eventually, when it happens - pressing the Windows key a single press releases the "lock" and solves the problem.

It happens several times a day - so it is quite annoying. Especially when I start typing and multiple windows start to open or the desktop appears suddenly.

Any idea why it happens and how to solve it?

share|improve this question
Physically stuck or Windows is seeing it as permenantly 'on' – Joe Taylor Jul 12 '11 at 22:14
If it was Physically stuck I would have replaced it :) - it is acting as if it is permanently 'on' – RonK Jul 13 '11 at 10:05
up vote 3 down vote accepted

I've encountered the problem on my laptop, my desktop and my work desktop, so it's obviously not the keyboard (or it's all three). I usually see it when I'm using remote desktop.

I've found a thread suggesting it's a bug related to using Win+L to lock your screen and should be fixed in Vista SP-1, but obviously, it's not.

I've found that just pressing the windows key once seems to resolve it for me, until it happens again.

share|improve this answer
This is the exact phenomenon I'm having - I was hoping to get a solution that does not require me to click on the Windows key every once in a while ... – RonK Jul 13 '11 at 8:59
But my problem is not as mentioned in that thread. My problem persists outside of the RDP - it is acting like StickyKeys, but StickyKeys is disabled – RonK Jul 13 '11 at 10:07
The solution of pressing the key again is currently the only one I found :(. Let me know if you ever find something better ... – RonK Oct 26 '11 at 20:48

If you don't need StickyKeys, try disabling it and see if the problem goes away.

share|improve this answer

I had the same issue with an end-user, this method helped me. I don't think she used the hotkey before.

share|improve this answer
While this may answer the question, it would be better if you included the details in your answer as links may be broken in the future. – Rsya Studios Nov 25 '14 at 0:27
Can you give a more detailed description of the linked content, and explain how it relates to the question? This will help ensure that this answer remains useful in the event the link becomes invalid. – bwDraco Nov 26 '14 at 4:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .