Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When calling someone Skype is ringing for 30 seconds or more (might be even 1 minute, I didn't look at the clock) until it's auto-rejected if the other user doesn't accept/reject the call.

However, when I am called the incoming call is rejected after a few (10-15) seconds which is very annoying. Is there some hidden option to set the ringing duration?

Some facts which may or may not be important:

  • Skype 4.1 - don't suggest upgrading to Skype 5, it's a piece of crap.
  • I'm signed in to Skype from two locations (office PC and home PC - both have the same Skype version)
share|improve this question

1 Answer 1

up vote 2 down vote accepted

You should find this at the following:

Tools > Options > Calls > Voicemail

There is a section labelled, "Send calls to voicemail if..."

Set the time incoming calls have before being redirected to voicemail:

I do not answer within [time] seconds

share|improve this answer
    
I'm not using voicemail at all. However, I just enabled the "forward calls" checkbox so I could change the duration and then unchecked it again. I'll test it asap and accept your answer if it fixed it. –  ThiefMaster May 30 '11 at 22:19
    
Oops, completely forgot about that answer - +1 and accepted since it did fix the problem. Pretty retarded that this option is apparently honored even if "forward calls" is disabled. –  ThiefMaster Jun 28 '11 at 8:45

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.