Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've right click -> properties a shortcut icon and i set it to run "Maximized" instead of run "Normal"

However, when i run the shortcut (chrome shortcut) it still opens chrome as "normal" and not maximized..

How do we fix this windows bug?

If this info is required: I'm using 32-bit Widows Vista Home Premium SP2 v6.0.

share|improve this question

Try this:

Right-click the shortcut > Properties > Shortcut tab > Target

After the closing quotes, type a space and enter -maximized.

Click OK and try your shortcuts again.


"C:\Program Files\Google\Chrome\Application\chrome.exe" -maximized

share|improve this answer
its not working.. in fact when i click OK or Apply, it took away those quotes – Pacerier May 31 '11 at 8:30
im using windows vista home premium btw – Pacerier May 31 '11 at 8:30
I see. I'm running Windows 7 Ult. I used to have the same problem with Chrome. When I hit the shortcut, it doesn't open maximized. When I added -maximized, it fixed it for me. – Kaze May 31 '11 at 8:40

If you already have the shortcut pinned to your task bar, you will have to unpin it, then change the properties to maximized, then add it again to your task bar. That should fix it.

share|improve this answer
Welcome to Super User! Personally, after some testing, I concluded that it doesn't matte whether or not you unpin, then pin again after changing - it worked fine with me for several other applications, just not Chrome. – Thor Jan 1 '14 at 13:31

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.