Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an outlook meeting series that occurs weekly. Every week, I open the current occurrence, attach the current week’s meeting materials and send an update to the invites. I have done this for the same meeting series for several years. Recently, I started to run into a problem where every time I try to update or cancel a meeting occurrence I received the error “the attachment size exceeds the allowable limit” regardless of whether or not I have an attachment. I am not even able to cancel the series in order to start fresh.

I have 2 questions regarding this issue:

  1. Is there any way to send attachments on the occurrence of a meeting invite without running into this issue?
  2. Is there any way to remove this meeting series?
share|improve this question

2 Answers 2

I have had exactly the same problem for the past week or so. I came across this post which has helped me to resolve the issue.

The problem seems to be that there is a limit when working in 'cached exchange mode'. I did the following in Outlook 2007:

  1. Go to 'Tools > Account Settings...'
  2. On the 'E-mail' tab click on your account
  3. Click 'Change...'
  4. Uncheck 'Use Cached Exchange Mode'
  5. Click 'Next >' - you will see a dialogue box advising you that you will need to restart outlook; click 'OK'
  6. Click 'Finish'
  7. Click 'Close'
  8. Close and restart Outlook
  9. You should now be able to delete the appointment that was giving you the error

If you need cached exchange mode to be enabled (for example, if you are using Windows Desktop Search on your PC), go through this process again but this time check the 'Use Cached Exchange Mode' box in step 4.

share|improve this answer
    
My helpdesk guys ended up having to delete the meeting from the server. It's bound to happen again, so I'll try your suggestion when it does! –  Laura Kane-Punyon Nov 18 '11 at 0:00
    
7000+ views and no upvotes till now? worked for me –  hawbsl Jul 5 '13 at 8:27

This has happened to me again. Disabling cached exchange mode did not work. I used the 'MFCMapi Method to check for attachments' to remove them this time which worked.

If you prefer to browse for the hidden attachments, you can use MFCMapi to view the attachment property of the appointments and delete attachments you may find.

  • Download MFCMapi.exe – choose the 32 or 64 bit version based on your Microsoft Outlook version, not Windows!
  • Open the file and run mfcmapi.exe
  • Click Session
  • Select Logon and Display Store Table
  • Double click on the mailbox to open it in a new window
  • Expand Root
  • Double-click on Calendar to open it in a new window.
  • Find and select the meeting request – the easiest way to do this is by clicking on the Subject header and sorting by subject
  • Verify that Att? header = True
  • Right click on the meeting and select Display Attachment Table
  • Right click on each attachment and choose Delete Attachments to delete the attachments from the meeting request. Don't delete any attachments you need left on the meeting. If you need to delete multiple attachments, you can select all then delete.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.