Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

i decided to upgrade my Ubuntu 10.10 to the latest release of Ubuntu which is the 11.04, after the installation, the Ubuntu required me to restart, after the boot, my Ubuntu desktop was nothing but a background, there are no panels, launcher, anything.

I Googled my problem, and they said that i will just select Ubuntu classic on the login screen, so that i can access my launcher and panels, and that solved my first problem, the other problem is.

I want to experience and use the new feature of Ubuntu 11.04 the Unity 2D , how to enable this? without experiencing any errors?

share|improve this question

2 Answers 2

This is very hard to diagnose. There could be a lot of things.

One thing I would check is my shell startup scripts. Rename your ~/.profile and ~/.bashrc, start a new shell, and see if it improves things.

share|improve this answer

Unity is default in 11.04,I had too upgraded from 10.10,initially I had problems like OS getting hung.But I don't have any problem. . .

share|improve this answer
    
run sudo apt-get upgrade –  kracekumar May 31 '11 at 18:27
    
run sudo apt-get update –  kracekumar May 31 '11 at 18:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.