Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have this AVI file http://www.sendspace.com/file/mniaz2

Windows Media Player plays it properly.

VLC cuts off in the middle of the last word.

I'm looking for a few other programs-other than WMP- that I can use to play it without cutting off during the last word.

share|improve this question

closed as too localized by Ƭᴇcʜιᴇ007, ChrisF, Hello71, Mehper C. Palavuzlar, Nifle Jun 1 '11 at 10:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Have you considered filing this as a bug to the VLC team? I'm sure they're interested in what's causing the issue. –  Nitrodist May 31 '11 at 20:53
    
@Nitrodist I have emailed their mailing list no response yet but they might look into the bug. I am having technical problems accessing their forum so can't post about the problem there. –  barlop May 31 '11 at 21:00
    
so.. i'm looking for a few programs that'll play it –  barlop May 31 '11 at 21:30
    
KM Player is able to play it. So, that and WinAmp –  barlop May 31 '11 at 23:01
    
don't like KM Player, it popped up when I didn't want it and hijacked my icons even after uninstalled, but anyway. –  barlop Jun 1 '11 at 16:43

1 Answer 1

up vote 1 down vote accepted

MediaSource 5 player works fine (as does windows live photo gallery). It is an interesting VLC bug though.

EDIT: Winamp also works. Edit: Realplayer also works.

share|improve this answer
    
i'm interested in a few plays that do.. but that aside, is MediaSource available for free anywhere - any link? –  barlop May 31 '11 at 20:48
    
Actually, I'm assuming that it came installed on my system, as I don't recall installing it. here is the link: creative.com/soundblaster/mediasource –  soandos May 31 '11 at 20:49
    
@soandos I can't see where to download it there? I meant a download link –  barlop May 31 '11 at 21:01
    
Sorry I did not realize that it did not contain a link to their own product (weird...) here is a link to download: drivers.softpedia.com/get/Other-DRIVERS-TOOLS/Others/… –  soandos May 31 '11 at 21:04
    
Did the link work? –  soandos May 31 '11 at 21:16

Not the answer you're looking for? Browse other questions tagged or ask your own question.