Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm using Outlook 2007 SP2 with Exchange 2007 SP3 in Cached Mode and I cannot search the mailbox using the Instant Search feature. When I try to, Outlook says some items are not indexed (more than 40,000 files).

So far I've created a new Outlook profile and allowed my mailbox to cache from scratch. Under Indexing Options in Control Panel I've clicked the "Rebuild" option but it sits on 156 files indexed for ages and never increases.

If I logon to another PC in the office, it works fine and indexes the entire mailbox in about 15 minutes!

Can anyone help me resolve this issue please?

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

As you are using cached exchange mode, follow the below mentioned steps to use the Instant search feature.

  1. Go To Tools → Instant Search → Search Options
  2. Unmark the box for inbox and click OK
  3. Now again open Search option Window and mark box for inbox.
  4. Go To Control Panel, click classic view and Open Indexing options.
  5. Single click on your account in Microsoft Office Outlook and click Advanced
  6. Click on Rebuild button in Advanced Options window, Click Ok. This will rebuild the index.
  7. Open Control Panel → Add or Remove Programs → Microsoft Office Professional → Click on Change
  8. Now select repair option and click continue.

Restart the system after the process get finished and Instant search will work fine. For more information you can check the following resource -

http://technet.microsoft.com/en-us/library/cc178983(office.12).aspx

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.