Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have downloaded a image file of Chromium OS and mounted it into my pen drive (4GB) using Ultra ISO software. It occupied 2GB of my drive. Later I formatted the same in Windows using FAT32 but even then the size left on my pendrive is shown as 2GB.

Another strange thing I observed is that I am getting another file system called "exFAT" while I format which I didn't see any where before.

How can I format my pen drive removing the mounted Image and restoring back the total memory of the pen drive to be 4GB?

share|improve this question
    
the best answer...as i asked the question and resolved the problem is to use HP USB Disk Storage Format Tool Worked at its best...and restored my space :) Thanks all for ur valuable replies –  user85261 Jun 10 '11 at 12:46
add comment

2 Answers 2

Assuming you are using WIndows, take the following steps:

  • Go to 'Config Panel' -> 'Administrative Tools' -> 'Computer Management'
  • In this console go to 'Storage' -> 'Disc management'
  • Locate your pendrive and remove all partitions on it by right-clicking them and choosing Remove.
  • After you've done this, right-click the empty space and create a new partition, and format it as FAT or FAT32

You can now use the full capacity of your drive again.

share|improve this answer
add comment

I'm assuming you're on Windows here.

Right click on USB drive icon. Click 'Format'. (Quick Format is OK).

Done.

Here's a guide for formatting a USB drive to NTFS in Windows XP. The same principles apply in other versions of Windows.

NB: exFAT is explained here.

NB: Formatting the USB drive will destroy all data on the USB drive. Make a back-up of any valuable data first (e.g. Chromium OS .iso).

share|improve this answer
    
The OP already told that he formatted the drive. My guess is the software he used to 'Mount' the image has actually created a partition on the USB drive, and has left a part of the drive unassigned. Formatting will not help in this case, you'll have to repartition the drive. –  Roald van Doorn Jun 1 '11 at 9:56
    
The question is a little clearer now it's been edited. I posted my answer a couple of minutes before the edit. That said, I'm still not very clear on what's being asked so I'll leave it to the pros. –  boehj Jun 1 '11 at 10:12
1  
I just saw the edited post. Now that I've read the non-edited version, I don't think you deserve that downvote, but I cannot remove it anymore... –  Roald van Doorn Jun 1 '11 at 13:27
    
@Roald: Not a problem. –  boehj Jun 1 '11 at 13:38
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.