Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently migrated a company to a Microsoft domain environment, logged the users in under their new domain accounts, and then copied the old profiles to the new profile.

I am not sure if that is related since they did not complain about it right away and it may have been a subsequent patch or something, but I have two XP computers that will not open IE8. You click on it, and it nothing graphically happens at all, but you can see a process in task manager. If you click many times, you get multiple instances. It will appear often TWICE per click. It still works in the old profile, so it is specific to the profile, and I would like to fix it rather than blow it away.

Here is what I have done without success: Tried opening without add-ons (the one in System Tools)
Reinstalled IE8
Ran SFC /SCANNOW
I found a script that was supposed to repair any registry entries, and ran it.
I tried exporting the whole HKCU\Software\Microsoft\Internet Explorer key and deleting it, hoping that when I restarted it, it would recreate it...No joy. I restored it.

Any ideas?

share|improve this question
    
Did you have two screens at any point? if so it may be off screen. just an idea. –  N4TKD Jun 1 '11 at 13:03
2  
Try to start it on safe mode. –  r0ca Jun 1 '11 at 13:09
1  
System repair would do nothing to the profile, and I did try it in safe mode...forgot to add that. –  KCotreau Jun 1 '11 at 13:11
1  
Create a new user profile and try the profile copy again. –  Moab Jun 1 '11 at 16:00
1  
@Randolf Richardson Still all the comments and answers covered what I already went over and listed. :) –  KCotreau Jul 19 '11 at 7:09
show 8 more comments

4 Answers

I have run into an issue several times where windows updates attempts to install IE8 on XP clients while IE is still in use. It has a similar effect to the one you are describing, appearing to corrupt several registry entries and critical IE files in the process.

This will likely have made it impossible to uninstall IE even with the tools available from Microsoft if your problem is related (as this tool relies on an un-corrupted registry). The only solution to this issue that I have found to fix is by downloading a copy of IE from Microsoft using a different browser and installing it straight over the top of any existing IE installation that might exist, which should fix any corruption that may have occurred.

You should be able to locate the latest IE version for your machines here: http://windows.microsoft.com/en-US/internet-explorer/downloads/ie

This may sound self explanatory, but ensure you are logged in as either the local or domain administrator when doing this, otherwise registry files will not be written properly.

Hope this has helped.

share|improve this answer
    
You can use IE to download the EXE. All you're saying is to close IE before running the EXE. Are you suggesting the installation doesn't give an error message when IE is already open? and doesn't give an error if not Administrative? These would be substantially strange issues if they were so. Main thing you're saying is run the thing when IE is closed(no other browser necessary to download it), and he probably did run it when IE was closed. –  barlop Nov 18 '11 at 20:27
add comment

I have seen this behavior a few times on Windows XP machines. Each time I found there to be adware or malware causing the issue. Malwarebytes has worked well to clean things up and allow IE to start working again. Glary Utilites was also helpful to removed bogus registry entries.

Malwarebytes

Glary Utilites

It worked best to run these scans in Safe Mode. After it finishes I run a disc check to correct any file corruption which may have been caused.

share|improve this answer
add comment

Try running it in "safe-mode":

iexplore -extoff

If it works, then disable all plugs and addons (Tools->Manage Addons) and re-enable them one at a time (restarting IE normally after each) to figure out which one is causing the problem.

share|improve this answer
add comment

Uninstall and re-install Internet Explorer 8.

Attempt to uninstall IE using the uninstall tool found in this article and install IE again.

share|improve this answer
2  
Sorry, I have done that too. Thank you though. Still +1. –  KCotreau Jun 21 '11 at 3:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.