Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

We share a mail account in outlook and when a new folder is created it has issues showing it because it is not in the cache. Does anyone know a way to clear the 2010 cache or force it to reload so these new folders show up?

I do not wish do disable cached mode as our mail is received from a remote location, I would just like to clear it once.

Also, I don't want to recreate my account as I have a lot of settings that are outlook only that will be lost(Favorites etc)

share|improve this question
    
Not saying this will definitely work, but a good(quick) try would be with CCleaner. –  David Jun 1 '11 at 13:40
add comment

2 Answers

up vote 2 down vote accepted

Never Mind, I figured it out.

If you go to Control Panel->Mail->Show Profiles Then open the profile you want then click on the EMail Accounts and Finally switch to the Data Files Tab you can see the path of the Cache File.

I simply rename this to (old) at the end restarted outlook to find it was preparing for "First Time Use" but when it came back up all my settings were preserved.

I had to terminate some processes called searchprovider or similar to rename this file however.

share|improve this answer
    
+1 Good job at figuring that out. I knew that was there and don't know why I didn't think of that... Most people just rely on others to figure out there problem and you figured it out yourself. Great Job! –  David Jun 1 '11 at 14:38
    
Thanks for posting this. –  Matthew Smith Jun 27 '13 at 17:22
add comment

Not saying this will definitely work, but a good(quick) try would be with CCleaner. It can clear a lot of unnecessary temporary data on your computer including office temporary files.

Give it a shot and let me know if it works!

share|improve this answer
    
Tried this already, sadly, it does not clear out the cache. –  Jeff F. Jun 1 '11 at 13:44
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.