Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an MS-Excel Workbook that links to another for data. The links update when the book is opened, but I still get this message "This workbook contains one or more links that cannot be updated." You get Continue or Edit Links options. I want to disable this message or prevent it from appearing, how do I do that? Thanks.

share|improve this question
Are you referring to a spreadsheet, or some other application? Which application are you using? – Randolf Richardson Jun 3 '11 at 0:40
Sorry, I thought I mentioned Excel spreadsheets somewhere. – ozadam Jun 3 '11 at 8:43
I updated your question accordingly, including the tags. The "microsoft-excel" tag should bring a little bit more attention to your question from those who are more likely to know of some solutions. Welcome to! – Randolf Richardson Jun 3 '11 at 8:49
Thanks Randolf. – ozadam Jun 3 '11 at 8:58
up vote 3 down vote accepted

From MSDN -

  1. On Edit menu, click Links. Note In Excel 2007, click Edit Links in the Connections group on the Data tab.

  2. Click Startup Prompt.

  3. Click the Don't display the alert and don't update automatic links option.

Here is the link for more info -

share|improve this answer
Thankyou Ben. In combination with your tip and some playing round with a Workbook_open event so the data updates, it works. Thanks – ozadam Jun 4 '11 at 9:15
you ought to accept this answer then – datatoo Jun 4 '11 at 16:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .