Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have installed notepad++ latest version but when i go to plugin manager and click on autosave to install but it gives error.

Also if i copy the autosave files in notepad++ files separately then i can see the plugin there , i did change the setting like save on lose focus but it is not saving files

share|improve this question
    
What error does it give? It sounds like you did get it to install, maybe? Is it doing anything at all? –  heavyd Jun 3 '11 at 4:02
    
IT gets installed and i can see the autosave plugin in the plugins menu but it is not working at all . i mean it not saving it , even after 4 hours. Did your plugin saves the files?? –  Moorage Jun 3 '11 at 5:11
    
I haven't even managed to install this plugin –  user Jun 3 '11 at 6:07
    
i also have to download the plugin separately and copy .dll file in notepad++/plugins folder to install it –  Moorage Jun 3 '11 at 6:20

1 Answer 1

Yeah i have seen this same error for some time now. You'll have to go to http://sites.google.com/site/fstellari/nppplugins And download the latest.Unpack only the AutoSaveU.dll to C:\Program Files (x86)\Notepad++\plugins (this is for 64bit system.Regular Program Files for 32bit system).

share|improve this answer
    
yes the U one is for notetab unicode version. –  barlop Nov 21 '11 at 5:31

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.