Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Getting this error on my ubuntu 10.04 box:

Gtk-Message: Failed to load module "rgba": librgba.so: cannot open shared object file: No such file or directory    

.. this is an alpha / coloring directory used with the command line ( to color things )

This particular error message pops up with git as well as when programming my arduino

share|improve this question

migrated from stackoverflow.com Jun 4 '11 at 20:16

This question came from our site for professional and enthusiast programmers.

add comment

2 Answers

On ubuntu console:

'sudo synaptic'

In synaptic GUI:
1. click “Origin” ( lower left)
2. select LP-PPA-erik-b-andersen-rgba-gtk/lucid ( upper left )
3. For each of the following packages (located top right )

gtk2-engines-murrine
gtk2-module.rgba
libnautilus-extension-dev
murrine-themes
nautilus
nautilus-data

do this:

-select package
-MENU>>Package>>Force Version ( ctrl+e )
-select package with 'ppa1' in the name
-click 'force version'

.....after all packages are selected to be running.....

4. click 'apply'

You should now no longer get the annoying error:
Gtk-Message: Failed to load module "rgba": librgba.so: cannot open shared object file: No such file or directory

share|improve this answer
add comment

It appears to be because of an unofficial Gtk transparency PPA. If that's the case try reverting back to the supported packages.

share|improve this answer
    
It looks like all the tutorials online suggest this edit.. which IS an option. However, the edit i just posted allows me to keep the coloring in console. Thanks anyways! –  delinquentme Jun 4 '11 at 11:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.