Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Can anyone tell me how to tweak my laptop so that the wireless access does not get disabled after a short period (approx 15 min) of inactivity. It's really annoying to have to reconnect every time this happens.

Using an Atheros AR9285 wireless card in an Asustek N61Jv laptop.

share|improve this question
    
Which OS are you using? –  Kirk Jun 5 '11 at 3:05
    
Are you connecting to your own wireless network or someone else's? (If the latter, that may be the reason all on its own.) –  Kerri Shotts Jun 5 '11 at 3:21
    
If you're really desperate while waiting for an answer, try doing a continuous PING command to the router. *nix and BSD variants will typically do this by default (e.g., ping 192.168.1.1 will go forever), on Windows I believe you have to add a switch (-t) to the command. That should easily generate enough activity over the network to keep you connected until a better answer is found. –  Kerri Shotts Jun 5 '11 at 3:23

2 Answers 2

For vpn [works on xp, win7]
Start/Run/Regedit
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters.
In the right pane, find Autodisconnect and change the time accordingly.
Also from this link a net.config option.
From ComputerHope Forum

share|improve this answer

Open notepad.exe and paste this code

set wshShell = Wscript.CreateObject("wscript.Shell")
hours = 24 ' set hours
for i = 1 to hours*60
beep = chr(007)
wscript.sleep(1000*60*10)
next
WshShell.Run "cmd /c @echo " & beep, 0

save the file as fileName.vbs and run it. this will disallow your computer to go to sleep as it will play a beep sound every 10 minutes.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.