Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I usually access phpMyAdmin on my server by going to www.mysite.com/phpMyAdmin, however after I've installed Django, when I go to the mentioned address, I get the Django It worked page.

Any suggestions on how I can fix this?

share|improve this question

I fixed it by placing the following in httpd.conf

Alias /phpmyadmin /full/path/to/phpmyadmin/
<Directory /full/path/to/phpmyadmin>
   Options -Indexes
   ...etc...
</Directory>
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .