Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I run Warcraft 3 I get "input not supported" on my new monitor (an Acer h163hql). All other games runs great: cs, nba, call of duty etc.. It is just this one game that I am having headaches with.

What should the possible solution for this?

I am on Windows 7 with an ATI Radeon 4600 video card.

share|improve this question
    
and may I add, if i but the cpu on a CRT monitor, war craft does run fine! –  r2b2 Jun 5 '11 at 14:20
1  
Try running the game on another monitor and changing the resolution and refresh rates in the settings as low as possible. –  Hello71 Jun 5 '11 at 14:32
    
this is what i did (see above comment). i run warcraft on a rather old CRT monitor and it went well. If I put it back on the acer lcd, its still input not supported. Do I need to set the resolution / refresh rates of the game itself while on the CRT monitor so that it will be used once I switch to the Acer lcd monitor? –  r2b2 Jun 5 '11 at 14:35
    
@Hello71 - You should make that an answer. :) –  Ƭᴇcʜιᴇ007 Jun 5 '11 at 14:36

2 Answers 2

Set the game to run at the native resolution of the LCD. The Acer h163hql has a resolution of 1366x768.

According to some random page from the intertubes:

  • Go to run
  • Type in "regedit"
  • expand"HKEY_CURRENT_USER"
  • expand"Software"
  • expand"Blizzard Entertainment"
  • expand"Warcraft III"
  • click "Video"
  • double click "resheight"
  • change the bullet option to decimal
  • Set to desired screen height
  • double click "reswidth"
  • change the bullet option to decimal
  • Set to desired screen width
share|improve this answer
    
so i'd set that resolution as the game's default? what if it doesnt have it? –  r2b2 Jun 5 '11 at 14:47
    
aha! that's nice.. i will try it! thanks a lot! –  r2b2 Jun 5 '11 at 14:50
    
Yes you do! It will support it! –  RedGrittyBrick Jun 5 '11 at 14:52

"Input not supported" is a message from your monitor (not from your computer). It means that the monitor does not support the signal that your computer outputs.

This can be because the resolution is too high, or because the refresh rate is set to a value that your monitor does not support.

There are two possible solutions:

  1. Reinstall the game (cleanly, no leftover config files!). This might work since most games start an a safe setting and you usually need to increase the resolution to one which works well with your hardware.
  2. Connect it to a display which can handle the setting (e.g. an old CRT monitor, or an LCD monitor which allows for more input values) and then change the resolution of the game to something which your other monitor supports.
    Since your almost always want to run in an even multiple of a LCDs native resolution I suggest setting the resolution to that.

Note that you can change the resolution without starting warcraft by editing its settings in the registry. (start, run, regedit. Then browse to HKEY_CURRENT_USER, software, Blizzard entertainment, warcraft III, Video; then change resheight and reswidth).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.