Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Internet Explorer 9 in Windows 7 Home Premium 64-bit has the items Send Page by email and Send link by email grayed out. The default email client is Windows Live Mail 2011. I have used the "Set Default" dialogs to do that. Everything else recognizes Windows Live Mail 2011 as the default, including Firefox 4. I have duplicated this problem on two computers here. I have changed the default email program to Mozilla Thunderbird on one of the computers, and IE9 won't let me Send Page by email or Send link by email there, either.

Has anyone gotten this to work? Firefox is my default browser, but sometimes I have to use IE9.

share|improve this question
Don't use IE! Use IE Tab for Firefox or Chrome! – Andrew Jun 12 '11 at 23:28
@Andrew this isn't really the place for your anti-IE commentary. – Nicholas Head Nov 14 '11 at 7:41
Sorry, but I thought part of this was a complaint about a lack of a feature in IE. I was suggesting a way to stay in your default browser. – Andrew Dec 13 '11 at 15:53
@Nicholas Ummm..... it's always the place for anti-IE commentary. – Griffin Aug 6 '13 at 16:48

Try running the 64-bit version of Internet Explorer and see if its available there. Easiest way to open it is to search internet explorer 64 in the start menu.

Otherwise it is available here:

 C:\Program Files\Internet Explorer\iexplore.exe
share|improve this answer
Thanks, did that before with same result. Apologies --- I should have noted that in my original post. – catester Sep 25 '11 at 4:14
I can't even seem to find the buttons your referring to in IE 9 (I refuse to use it :P) - can you point me in the right direction so I can check if they work for me? – Ashley Steel Oct 2 '11 at 9:33

Im not an expert on IE (being a FF user), but have had this happen as well and running IE9 with no addons seemed to work for me, accessible from system tools in accessories (start menu).

share|improve this answer
Thanks, I tried that and no change. – catester Jun 9 '11 at 4:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .