Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can not edit my IP address from the Network Properties panel, because the "properties" button is not active.

Is there any way to activate it?

This is what I see:
enter image description here

share|improve this question

migrated from stackoverflow.com Jun 6 '11 at 9:51

This question came from our site for professional and enthusiast programmers.

    
Is this your home system, or a system at work? Are you an administrator on the local computer? –  KCotreau Jun 6 '11 at 11:20
add comment

1 Answer

Your user account might not have the required privileges for the button to be enabled. The button requires Administrative privileges - your user account might be a limited user account, especially if it's on computer at work

share|improve this answer
    
my account is as Administrator. My OS is Windows 7 home premium –  Kurniawan Chaniago Jun 7 '11 at 4:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.