Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm on Windows 7, using Office 2010. Every time I close Outlook it asks me to "choose profile" in a dialog box.

I have only 1 profile, and, after reviewing this site, went into the control panel, "mail", "show profiles" -- i have only 1 profile called "outlook", and the button "always use this profile" is marked/filled in. Moreover, on the "always use this profile" drop down menu contains only one profile, so nothing to choose.

Any thoughts???

share|improve this question
You are asked to choose a profile when you close Outlook or when you open it? – uSlackr Jun 6 '11 at 18:53
Maybe some help here (in case you're using "Google Sync"):… – TFM Jun 6 '11 at 20:12

In Windows 7, click the Start button, and then click Control Panel.

And Do the following:

  • Click User Accounts, and then click Mail.In Classic view,

  • Double-click Mail.Note:The Mail icon won't appear unless you have Outlook installed and have run the program at least once.

  • The Mail Setup dialog box opens.
  • Click Show Profiles. Under "When starting Microsoft Office Outlook", use this profile.
  • Click "Always use this profile" and voila FIX

This work with Google Calendar Sync Installed

share|improve this answer

Do you have Google Calendar Sync installed? It will try and access data and the error is similar

share|improve this answer

Here is your answer:

  1. Mail
  2. Show profiles
  3. Always Use this profile
share|improve this answer
OP explicitly said in the question that Always use this profile is already enabled. – gronostaj May 24 '13 at 22:32

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.