Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use a Remote Access Tool to use my PC when I'm not at home. After reformatting a couple nights ago, It's been weird.

After reformatting I have opened the Remote Tool before doing anything else and it worked, like it has been working for the last 5 months. Great. No problems at all on that night, continued on installing updates and applications.

After that night of installing important updates and applications I usually use, the remote tool just seemed to stop working, but the following night it started to work again.

The next day it stopped working, and in the middle of the day it did, now it hasn't worked at all ever since. (It's been 4 days since the reformatting)

I am thinking that one of the important updates has caused the problem, but I'm not sure.

To use the remote tool, I need a DNS server and I need to port forward, which I port forward to :82.

These are the steps I have tried to get the application working:

  • I tried with my Firewall off.
  • Updated the DNS
  • in CMD I used ipconfig to make sure the local ip is the same as the one in my router settings (in order to port forward)
  • in CMD I used netstat (while application was off) to see if the port was being used. Nope. I opened up the remote tool. port 82 shows up as listening.
  • I used a VPN application that auto port forwards to see if port forwarding was the problem, still nothing.
  • I only have 2 important applications and DropBox that runs on start up.

I can't think of anything else to do to get this to work! Please help me! It was working fine before the reformatting!

Computer Specs: I'm using Windows 7 64bit, if need anymore details, please ask.

I just reformatted again, without any updates! and the application still doesn't work.

Maybe the question should be "Why can't I connect from outside of the network".....

share|improve this question
    
Do you have windows live installed? Can you get to login attempt? If you have windows live installed and just can't login, try to uninstall it as it has been a problem for remote login. Not sure what your symptoms are since it was not really explained other than it doesn't work. –  robx Jun 6 '11 at 22:27
    
How can I explain any better? Yes windows live work. –  kb67 Jun 6 '11 at 22:33
    
you could mention if you are able to attempt login because then like i said, Windows live has been known to cause problems for RDP authentication. So try uninstalling windows live, reboot and see if you can login remotely. –  robx Jun 6 '11 at 23:13
    
I reformatted again, no windows live is on it, no updates, still nothing. –  kb67 Jun 7 '11 at 7:12
    
can you ping the remote machine? –  robx Jun 7 '11 at 18:56

1 Answer 1

up vote 0 down vote accepted

I fixed the problem, my firewall was off.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.