Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Asus Extreme II motherboard with onboard chipset for ethernet. Running Ubuntu 11.04 Server with VirtualBox. The Windows 2003 Server guest, doesn't recognize the network adapter. Installed the proper driver but getting error 1722, same machine runs xp in another VM fine. Network adapter is set to NAT, installed a newer version of the driver than what Windows was using, but it still doesn't recognize the network adapter. Any help would be appreciated.

share|improve this question
    
If you are setting up a server, wouldn't you want a bridged connection? If you don't have a bridged connection it is going to be a PITA, for your clients to connect to the server. –  Zoredache Jun 6 '11 at 22:31
    
Why would you want to use unstable Natty for a server? Aside from that though, I had a similar problem and solved it by removing the VBox that was available in the PPA, downloaded and installed the one from the VBox website. –  robx Jun 6 '11 at 22:41
    
OK so I have the adapter in vbox set to nat I did try the bridged connection to no avail. I really don't want a bridge conection as I could have 5 different vms using the same port. I have also not had any problems at all with natty for a server –  Leo Jun 7 '11 at 23:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.