Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a dell e6410 running Windows 7. I have a docking station with 2 displays plus a USB video display. My power settings are to turn off the display after 30min but never to hibernate or sleep.

After being away from my desk a while the displays go dark and into standby. Moving my mouse shows a cursor on the second display, but nothing gets the attention of the laptop.

I have to open the lid to wake it up, then close it right away. This results in activating all the displays and I can unlock it and continue working.

Why must I open the lid? Is there a way around this?

--edit-- Note: the computer is not in any kind of SLEEP or low-power mode. I just want to unlock it but the LCD panels themselves are in standby. I wonder if all the USB devices are also in standby (the external USB video card is powered off when I come back to the laptop.

--edit2-- Found that the computer is actually indeed in HIBERNATE mode, even though I modified the 'balanced' plan to 'Put the computer to sleep' as 'Never' for both 'On battery' and 'Plugged in'. The nuance between SLEEP and HIBERNATE gets lost in the submenus/advanced settings it would seem.

share|improve this question
    
You might consider updating the bios – Moab Jun 7 '11 at 0:50

You might have to enable the mouse to be able to wake your computer. Under control panel -> Device Manager -> Mice and other pointing devices -> (choose your mouse) -> right click and choose properties -> Power Management -> make sure "Allow this device to wake the computer" is checked

share|improve this answer
    
I have a Microsoft USB Dial Receiver Wireless Mouse (intelliPoint) [it's a MS Wireless Mobile Mouse 4000], but it does not have a 'Power Management' area. In the Details tab is has 'Power data' Property with a value of 'D0' and something about PDCAP_WAKE_FROM_DO_SUPPORTED as an option... I'll try that. – ericslaw Jun 7 '11 at 1:16
    
darn, didn't work – ericslaw Jun 7 '11 at 2:32

Since the laptop was actually in a non-awake state (either SLEEP or HIBERNATE), I had to use advanced settings to prevent sleep, hibernation, and USB suspension of the video card.

To fix the issue, I went into Control Panel / Power Options, clicked 'Change plan settings' for the 'Balanced (recommended)' plan, then clicked 'Change advanced power settings'. The Sleep/Sleep After values were already set to 'Never' as expected, but Sleep/Hibernate after had a default value of 360 Minutes! I reduced it to zero and 'Never' appeared.

To avoid having my USB Video card turned off (and thus all my windows moved around) I also changed USB settings/USB selective suspend setting for 'Plugged in' to disabled.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .