Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

While playing around with the latest version of Google Chrome, I changed the flag in the about:flags page that enables GPU compositing on every page. This seems to have broken Chrome for me (pages don't load at all). This wouldn't be a huge deal, except that I'm now unable to access even the about:flags page itself.

Is there a good way to edit the flags without having access to the page (perhaps through the command line)?

The version string for my version of Chrome is: 13.0.782.10 dev

share|improve this question
up vote 0 down vote accepted

You can disable GPU composition from the command prompt by suffixing --disable-accelerated-compositing to Chrome shortcut.


Alternatively, you can open Preferences file present in %localappdata%\Google\Chrome\User Data\Default\, search for section pertaining to Labs experiments ( searching for enabled_labs_experiments should bring up the relevant section ) and edit out the parts referencing gpu-canvas-2d

share|improve this answer
    
That worked, thanks! – jnackman Jun 7 '11 at 14:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .