Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have bought an 4core1600twins-p35 motherboard a few month ago and am only testing it now.

When i plugged it in, the keyboard light automatically turns on. and when i boot computer it freezes right after the memory count. the memory count was actually off by a gig, when i cleared cmos it is now correct. But my system still doesnt boot. I tried a different power supply and it does the same thing.

I am using 4Gigs (2x2Gb) of DDR3 ram with a Core 2 Quad 2.66 intel processor.

Can someone suggest me a solution? or maybe someone had a similar problem and found a solution?

share|improve this question
add comment

2 Answers

Are you sure you have made all power connections? The second 4-pin power connection is often forgotten, and will inhibit boot.

Try booting with just just one memory module, or different memory.

Attach a case speaker to the motherboard, and listen for the POST beep code. The connection for the speaker is two pins in the same header for the Power and Reset switches.

share|improve this answer
    
i have attached the speakers. and i tried first booting with nothing attached to the motherboard just the cpu, i got the memory missing beeps, then attached one memory module, i got the video card missing beep. Now i have them all in and the i got no beep at all. I should get a beep to say post check complete but not getting any. By 4-pin power connection, do you mean the the one with the other 20pin power connection? cause i have that plugged in. –  Ibu Jun 8 '11 at 22:14
    
By "4-pin connector", I'm referring to a 2x2 pin connector with a latch that is distinct from the 20+4 or 24-pin power connector. On your ASRock motherboard, it is located between the CPU and the (violet color) parallel port connector. Otherwise it sounds like you're making the correct evaluations, just need to confirm the power connections. –  sawdust Jun 9 '11 at 0:39
    
Interesting, i don't think i plugged anything in there. i will give you feedback as soon as i get home to test it –  Ibu Jun 9 '11 at 0:51
    
Unfortunately i have that plugged already. The computer already powers on, but i can't get to the Bios menu, it just stays idle, nothing blinkin with a code '0070' in the bottom right of the screen and the Bios name AMI, on the top –  Ibu Jun 9 '11 at 3:29
    
What kind of screen, or rather, are you using a VGA connection? –  sawdust Jun 9 '11 at 3:49
show 3 more comments

After the quick self test for the memory, the BIOS tries to detect HDD's. So probably your problem is there.

share|improve this answer
    
I tried with the hard drive plugged in, and without, and i still get the same result –  Ibu Jun 8 '11 at 8:47
    
Can you go into BIOS? –  xciter Jun 8 '11 at 8:51
    
sorry for the long delay, it wont let me get into BIOS, i tried pressing the F2 key repeatedly but it is frozen. i also tried to restart and press the F11 key to see if my keyboard is responding, and it does say "Boot popup ..." but it stops reponding right after –  Ibu Jun 8 '11 at 22:10
    
If I were you, I would remove everything besides one memory stick and start from there. If it does not boot with either of the two, then it is bad memory. Then video, then HDD and so on. –  xciter Jun 9 '11 at 13:56
    
Actually that is what i did, and i tested each beep code. By the time i have,CPU, memory, then video card, it freezes. –  Ibu Jun 9 '11 at 18:15
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.