Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am running Thunderbird 3.1.10 on Mac OS X 10.6.7, and have just installed GnuPG and Enigmail extensions per the official website's instructions.

Unfortunately, all the emails I receive now are all in plain text, including the HTML emails. What setting can I change to make HTML emails I receive display correctly again?

Thanks.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Perhaps it is a couple of settings in T-Bird and maybe Firefox? The 2nd post in this forums spells it out:

In Firefox, go to View menu, select Page Style, and make sure "Basic Page Style" is selected, NOT "No Style".

In Thunderbird, you'd go to View menu, select Message Body As and make sure "Original HTML" is selected.

These are changes Enigmail ask you if you want it to make during the Setup Wizard process.

http://ubuntuforums.org/showthread.php?t=1464402

share|improve this answer
    
Aha, that worked. Thanks! –  hpy Jun 8 '11 at 17:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.