Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm running Windows 7 Guest on a Windows 7 Host. How can I enable Unity?

The guest OS is Windows 7 Ultimate 32-bit

The host OS is Windows 7 64-bit


I get the following error message "The virtual machine cannot enter Unity. Check that Unity is supported by this guest operating system and the latest version of VMWare Tools is installed"

Host has an ATI 3450 Video card with updated drivers.

share|improve this question
    
To install VMWare Tools in the machine, click on VM -> Install VMWare Tools, that will allow you to enable Unity. –  paradd0x Jun 9 '11 at 14:32
    
I've done that several times. I'll do it once more but it never let worked. I thought there was some hack OR maybe unsupported –  Cocoa Dev Jun 9 '11 at 14:55
    
You need to reboot the Virtual Machine, when it installs VMWare Tools, it connects a drive with the installation files and automatically starts up along with the VM. –  paradd0x Jun 9 '11 at 14:57
    
Windows asks me if I want to run "setup". I click Setup then follow all on screen directions. I restarted the VM when prompted.But when I try Unity, VM appears to freeze for a few seconds then presents the message –  Cocoa Dev Jun 9 '11 at 15:01

1 Answer 1

You can enable Unity by doing the following.

Click on View -> Unity

To start programs in Unity press Ctrl+Shift+U

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.