Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using ctrl+enter shortcut to send emails in Outlook. I have checked the box to "don't show this dialog again". So now, when I hit ctrl+enter, the message is sent immediately. Is there any way to re-enable the warning dialog box? So when I will hit ctrl+enter the dialog box will appear forcing me to click on "yes" in "I want to use ctrl+enter as a keyboard shortcut for sending message" dialog box?

Thanks

share|improve this question

migrated from stackoverflow.com Jun 9 '11 at 12:59

This question came from our site for professional and enthusiast programmers.

4 Answers 4

up vote 3 down vote accepted

Are you 100% sure you saw that dialog box in Outlook 2003? I have never seen and therefore never disabled such a dialog box on my Outlook 2003.

As far as I know this feature is only available from Outlook 2007 onwards.

share|improve this answer
    
correct, this function was introduced in Outlook 2007 - see blogs.technet.com/b/usefultechnology/archive/2006/04/28/… –  Shevek Jun 9 '11 at 16:21
    
@Shevek tx for backing me with technet's authority :) –  oleschri Jun 9 '11 at 16:29
    
This also came on my mind, I am using Outlook 2003 and 2007 (on different computers). As I read the technet blog it seems that this warning message wasn't included in Outlook 2003. But I thought I have checked the box "don't show this dialog again" but it seems that I am wrong. OK. I give up! :) I am sorry for posting stupid questions :) Thank you very much for your help! –  kubusz Jun 9 '11 at 16:46
    
it's not such a stupid question! I use outlook 2010 at home and rely on this function as my thumb tends to linger on the CTRL key far too often. We are only at Outlook 2003 at work and I have sent many an incomplete email... –  Shevek Jun 9 '11 at 17:27
    
At least now I know why I have sometimes sent unfinished e-mails in the past with Outlook 2003. Just disabled Ctrl-Enter with the registry hack as stated in Wessel's answer. –  oleschri Jun 9 '11 at 17:48

I did a quick search on google and found it realy quick. You have to change or add the following registry keys:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\DisabledShortcutKeysCheckBoxes
String Value: CtrlEnter
Value Data: 13,8

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Word\DisabledShortcutKeysCheckBoxes
String Value: CtrlEnter
Value Data: 13,8

These are the keys for Outlook 2003, change the 11.0 to 10.0 for Outlook 2002, or to 9.0 for 2000.

The resource where I found this is: http://www.slipstick.com/emo/2007/up071004.htm#.TfC8Qke0PFI

share|improve this answer
    
Hi thanks for reply, but these registry keys disable the ctrl+enter shortcut. I have already tried these. I just need to re-enable the warning message when hitting ctrl+enter. –  kubusz Jun 9 '11 at 12:48
    
Have you tried this also with these values? I also found some other articles but with other values for the entries to disable the ctrl+enter. –  Wessel Kranenborg Jun 9 '11 at 13:25

I just successfully tried this and can confirm it works 100%. Go to this registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences and change the CtrlEnterSends to 1 to have it send, to 0 to turn off sending (just dings if you try to send). You will need to restart Outlook for the changes to take effect. I was about to leave it at this, but then...

This was undocumented, and I just gave it a shot and it worked, but setting it to 2 re-enables the warning message.

share|improve this answer
    
This only works for outlook 2007 and 2010 and the question was for 2003. The 14.0 you use is only for 2010 but 2007 works on the same way. –  Wessel Kranenborg Jun 9 '11 at 13:45
    
That is true, it is only for 2007+, not for 2003 –  kubusz Jun 9 '11 at 14:28
    
For the life of me, I thought we were talking about 2010 because I was also looking at another question regarding 2010 and something in tasks being grayed out. I will pull up a VM with office 2003 and try again. Thank you for not downvoting my reading slip. –  KCotreau Jun 9 '11 at 16:08
    
I will leave my answer for anyone using 2007/2010. –  KCotreau Jun 9 '11 at 18:26

In:

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Preferences

delete CtrlEnterSends and restart Outlook. This will cause the dialog to display when Outlook is restarted.

share|improve this answer
    
No "Preferences" under "Outlook" folder –  Rohit Kandhal Sep 4 at 21:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.