Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I built a new PC for my Dad a month ago or so. Here's the equipment:

1 x Intel Core i3-2100 Sandy Bridge 3.1GHz LGA 1155 65W Dual-Core Desktop Processor BX80623I32100
1 x Western Digital Scorpio Blue WD10TPVT 1TB 5200 RPM 2.5" SATA 3.0Gb/s Internal Notebook Hard Drive -Bare Drive 
1 x Crucial 4GB (2 x 2GB) 204-Pin DDR3 SO-DIMM DDR3 1333 (PC3 10600) Laptop Memory Model CT2KIT25664BC1339
1 x ASUS P8H67-I DELUXE (REV 3.0) LGA 1155 Intel H67 HDMI SATA 6Gb/s USB 3.0 Mini ITX Intel Motherboard
1 x OCZ Vertex 2 OCZSSD2-2VTXE120G 2.5" 120GB SATA II MLC Internal Solid State Drive (SSD)
1 x LITE-ON Black BD-COMBO SATA Model ihes108-29 - OEM
1 x Microsoft Windows 7 Home Premium SP1 64-bit - OEM

Anyway, the install of Windows 7 went with no problems. The problem started when we tried to install applications on the machine. One example was Quicken 7. If I tried to install it, i kept getting a 1335 error on data1.cab. If I installed it on my home PC (Win 7 64 Ultimate), it installs fine. I thought it was the hard drive, as apps occasionally installed on the DDR. I replaced the hard drive. I also tried to install the app in a VMWare Windows XP machine and got the same error. I thought it could be the Blu-Ray drive, but when i created an ISO on my DVD drive at home and ran it on his PC, i got the same problem.

Does anyone have any suggestions? Could it be bad RAM? I'm out of the RMA window on the Parts, but i think i can still get the memory swapped if it is bad. I guess i could take one stick out at a time, install and see if the problem occurs.

share|improve this question
    
I'd (also) suggest "take one stick out at a time, install and see if the problem occurs." :) –  Ƭᴇcʜιᴇ007 Jun 9 '11 at 17:49
    
Tried changing out the RAM. Problem still occurs. Any other ideas? It's odd that only this computer seems to have the problems with the apps. –  SpaceCowboy74 Jun 20 '11 at 16:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.