Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Help!

I have vmware fusion 2.0.8 with Windows Vista installed. I can't open an HTML page from my shared folder using Internet Explorer, but it opens fine with NotePad. When I browse for the file using Internet Explorer the shared folder shows as "Disconnected Network Drive"

Why would it work for NotePad and not Internet Explorer?

I can view pages on the internet fine, but nothing offline using the shared folder.

I also have XP installed on another Virtual Machine and there is no problem opening HTML files.

share|improve this question
    
What happens when you double-click on it inside the shared folder? What error? What happens if you right-click on it, choose Open With, and choose Internet Explorer? –  Steve Jun 10 '11 at 4:17
    
What happens if you unshare the shared folder, and reshare it? What happens if you right-click on the shared folder and choose Disconnect, then reconnect it? –  Steve Jun 10 '11 at 4:18
add comment

2 Answers

up vote 1 down vote accepted

It could have to do with Internet security settings. Notepad has no security settings at all, but IE may be trying to protect you. Have you double checked that the zone your share is in is not configured for high security?

share|improve this answer
    
Thank you! I reduced the Local Intranet security level to low and am able to view the HTML page now. –  M2R2 Jun 11 '11 at 16:41
add comment

I had similar problem using Fusion 3.1.3, Win 7, IE 8.

Im my case I could browse to the file in IE but attempting to open gives:

Interent Explorer cannot display the webpage

IE would allow me to set internet security to Medium, but not Low and Medium didn't work. Also setting Intranet security to Low didn't work.

I was able to get it to work by in IE:

Tools, Internet Options, Security, Internet

at the bottom of window

Uncheck - Enable Protected Mode (requires restarting Internet Explorer)

I get a security warning when starting IE but the content comes up.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.