Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to use a Mac font (Geeza Pro.ttf) in Windows 7 but I can't install it. If I use one of the online converters, the font gets installed but I can't use it - word crashes.

Where can I get the windows version of "Geeza Pro" font? Or a utility that converts fonts for use in Windows.

Many thanks!

share|improve this question

3 Answers 3

Have you tried converting (or re-saving) the font yourself by using FontForge? It's free and the only way I've ever successfully converted mac fonts to windows fonts.

share|improve this answer
    
Ok, but compilation will be a pain. Mac or Windows binary available anywhere? –  Nimbuz Jun 11 '11 at 11:32
    
You bet. Check them out on sourceforge. It's easier to install on mac because you don't have to mess around with cygwin. These install-files are some two years old, but they should get the job done. –  zoomix Jun 13 '11 at 16:14
    
If that fails, you could always try finkproject.org –  zoomix Jun 13 '11 at 16:15

Why can't you install it? What doesn't work?


The standard way to install a font (and I believe .ttf's should work...?) is by heading to C:\WINDOWS\Fonts and then selecting File > Install New Font... Browse to the downloaded .ttf in that window and open it to install.

Is that what you tried and didn't work? At what point did it fail?

share|improve this answer
    
Yes, did that, didn't work. –  Nimbuz Jun 11 '11 at 11:32
    
Ok but what didn't work? At what point did it fail? Were you unable to follow the instructions completely because there was no option? Did you get an error message? –  PriceChild Jun 13 '11 at 13:44

do you mean this one?: http://www.eaglefonts.com/geeza-pro-ttf-20545.htm I do not have probably support for these characters so I see only purple rectangles :-) However, the ttf fonts should be compatible - I normally share some free ttf fonts between various Windows versions and Linux distributions and newer had problems. I use LibreOffice and on some machines OpenOffice.org but as I know it also worked in MS Word.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.