Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I open MSWord 2003, the direction is right-to-left. It becomes very annoying to reset paragraphs back to left-to-right every time. How can I fix this?

I tried deleting C:\Documents and Settings\<USER>\Application Data\Microsoft\Templates\Normal.dot, to no avail.

Is there a configuration setting?

I have Windows XP with English as the primary language but Hebrew enabled as well

share|improve this question

1 Answer 1

up vote 2 down vote accepted

You need to change the input language in the control panel -> Time, Language, and Regional Options.

Here is an article on how to do so.

Hope this helps.

share|improve this answer
1  
Thanks! That did it: Click Start, point to All Programs, point to Microsoft Office, point to Microsoft Office Tools, and then click Microsoft Office 2003 Language Settings. –  Joshua Fox Jun 10 '11 at 14:46
    
No probs. Glad it worked for you. –  slotishtype Jun 13 '11 at 12:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.