Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Generating user instances in SQL Server 2005 is disabled when I am trying to connect my database to .net. I used sp_configure ' user instances enabled' to generate user instances. What should I do?

share|improve this question
    
ya i got the answer.... To fix this, please Open the SQL Server Management Studio Express. This is the downloadable program in the same site where you downloaded the SQL Server 2005 express used to manage SQL Server 2005 Express. In the query editor type this text: exec sp_configure 'user instances enabled', 1. Then type: Reconfigure. Then restart the SQL Server database. –  Manish Namdev Jun 10 '11 at 9:40
1  
Please post your answer as an answer and not a comment using the "Answer your question" button below. You can then accept this answer in two days. –  slhck Jun 10 '11 at 10:42
    
I've you post an answer, flag and I'll delete mine –  Sathya Jun 10 '11 at 11:21

1 Answer 1

To fix this, please Open the SQL Server Management Studio Express.

This is the downloadable program in the same site where you downloaded the SQL Server 2005 express used to manage SQL Server 2005 Express. In the query editor type:

exec sp_configure 'user instances enabled', 1

Then type

 Reconfigure. 

Then restart the SQL Server database

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.