Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have changed some settings a while ago in my Ubuntu. Now I open up my box and the terminal doesn't connect to internet instead connects to localhost:8080 (I observed this when i was doing apt-get install somepackage). Is there any way I can restore my terminal to use internet instead?

  • Lalith
share|improve this question
add comment

migrated from stackoverflow.com Jun 10 '11 at 17:55

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 2 down vote accepted

Check the Network Settings and Proxy Settings. Chances are, you have set a system-wide proxy to localhost:8080. You can access gnome-network-preferences from the terminal, and uncheck your proxy, and apply system-wide.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.