Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This might be a really silly question, but I installed Ubuntu yesterday (which is awesome) but I can't seem to locate any of the other drives that I had hooked up. It's as if the partition with the install is the only one in existence.

Is there some trick of the trade I'm not aware of or what's up?

Merci beacoup.

share|improve this question
    
Have you mounted the other partitions yet? Or cannot you not find the partitions to mount? –  David Jun 10 '11 at 20:30
    
It's my first day with linux, not really sure how that works but I guess it's google time :) –  dsp_099 Jun 10 '11 at 20:38
    
Isn't it in the bar on the left side of the file manager? O_o Could you give me the output of sudo fdisk -l (in a terminal)? –  RobinJ Jun 10 '11 at 21:10
    
The full output doesn't fit but it looks a bit like this: Disk /dev/sdb: 250.1 GB, 250058268160 bytes 255 heads, 63 sectors/track, 30401 cylinders Units = cylinders of 16065 * 512 = 8225280 bytes Sector size (logical/physical): 512 bytes / 512 bytes I/O size (minimum/optimal): 512 bytes / 512 bytes Disk identifier: 0x00027464 –  dsp_099 Jun 10 '11 at 22:13
    
I tried adding the info to /etc/fstab but clearly I'm doing something wrong because it gives a bunch of errors when I do sudo mount -a. I guess I need to add the information about these partitions to fstab somehow? –  dsp_099 Jun 10 '11 at 22:15

1 Answer 1

up vote 0 down vote accepted

You need to mount the partitions. Here is a link that will show you how to mount partitions, floppy drives, etc...

If you have any other questions, just comment. I do not usually get on a lot during the weekend, so sorry for any delay in my answers to your questions.

share|improve this answer
    
If I try to simply do sudo mount /dev/sdb /storage I get the errors saying I need to specify the filetype. I've tried specifying several in the fstab file and all threw differnet errors –  dsp_099 Jun 11 '11 at 8:02
    
Can you please post on here the output of what you typed an the errors @Vlad. –  David Jun 11 '11 at 19:25
    
Nevermind I just reformatted them all and mounted via the disk utility. Why it didn't recognize them - not a clue. –  dsp_099 Jun 12 '11 at 21:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.