Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've used Linux Mint for over 6 months, and have been loving it until I installed Mint 11 today. Everything was great until I loaded up chromium and saw that it only allows you to search through Mint's custom Google search, which sucks. How do I change the settings so that it's back to normal? Someone asked the same question earlier, and he ended up sort of answering the question himself, but I don't understand what to do with the info he provides. Any help would be greatly appreciated!

share|improve this question

1 Answer 1

What he meant was to right-click on the address bar, and select Edit Search Engines. After entering the Search Engines preferences, change the URL (2nd box) to google.com and replace the text in the 3rd box with:

{google:baseURL}search?{google:RLZ}{google:acceptedSuggestion}{google:originalQueryForSuggestion}sourceid=chrome&ie={inputEncoding}&q=%s

After entering the information into the boxes, you should be able to search normally again.

share|improve this answer
    
Thanks for this explanation! I've got it now. –  Ant Davis Jun 13 '11 at 11:41
1  
@Ant Davis If this solved your problem, mark this answer as correct. It will help future users who visit this site. –  user78429 Jun 13 '11 at 11:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.