Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This only happens after I software updated my OS X this morning.

I'm not sure why this happens, but it's happening.. * pulls hair *

It'd be nice if I knew what caused it and how to prevent Photoshop from auto-starting..

share|improve this question

2 Answers 2

up vote 1 down vote accepted
  1. Right click on the photoshop icon in the Dock.

  2. Goto "Options" and uncheck "Open at Login".

share|improve this answer
    
Appreciated, some kids must have played around with my settings. ; ) –  Googooboyy Jun 13 '11 at 3:38
  1. Open "System Preferences..." from the "Apple" menu.

  2. Select "Accounts".

  3. Select your account if it is not already selected, then select the "Login Items" tab.

  4. Make sure that nothing Photoshop-related is in there. If there is, select it and press the - button below the list.

FWIW, installing Photoshop CS5 didn't do that to me.

share|improve this answer
    
Thanks Mike, appreciated. ; ) –  Googooboyy Jun 13 '11 at 3:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.