Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

If I type "2-5" in a table column in OpenOffice Writer, it automagically converts it to 02/05/09. How do I give this program a dope slap and tell it to stop trying to figure out what I mean, and just let me type what I want?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

To stop OpenOffice from autoformating cells to dates and so forth, right click on the table and disable the "Number Recognition" checkbox.

You can re-enable this later if you want, any previously filled in cells will stay unformatted.

share|improve this answer
    
excellent, thanks! –  Jason S Aug 27 '09 at 2:20
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.