Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have Windows XP on which I want to allow inbound access. My ISP has given me static public IP address but I've had this strange problem I can not somehow access my system from outside.

I have configured web server listening on port 80 but with all sort of attempts even disabling firewall it just doesn't work. I'm pretty sure it's Zone Alarm because even when I create an exception rule to allow HTTP traffic on port 80, it still shows the incoming access in event log as blocked. I have no policy to block it why is it doing so. Even if I exit the firewall and disable everything traffic is still blocked.

How can I get rid of this firewall? It has done something to my system. I need access, all sort of access from outside. I can't help myself with this extra security if it is of no use.

share|improve this question

migrated from stackoverflow.com Jun 13 '11 at 1:48

This question came from our site for professional and enthusiast programmers.

    
that did not provide any useful info. I am using cracked version of this firewall (which i downloaded from torrent site), does that mean it has done something? –  johny Jun 13 '11 at 1:00
1  
go to add/remove programs and try to remove it. –  barlop Jun 13 '11 at 2:01
add comment

1 Answer 1

when you have public ip. you can public any application of facate to internet. how mssql server, mysql or web server.

first verific what you web server answer in localhost something how

http://localhost.com/index.html

if that answer verific polities of firewall not is blocked access to your web server if that not work disable firewall and try again if that is sucessfull check again your polities of firewall.

remember common gateway for access point in home have you ows firewall and that you have edit firewall polities

for this you have do

ipconfig -all

and see "default Port link" and so in web browser access you have write http:\defaultportlink somethings that work but it dependes of your internet provider

remember for your access a your web server you have used

http://mypublicip/index.html

or if you have dns-name use

http://dns-name/index.html

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.