Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My IBM server is running RHEL 6, and it cannot boot up. The BIOS seems to be OK (since I was able to go in to change the boot order), and during boot-up, it will stop at a black screen with a picture of a diskette, and arrows pointing to what seems like the F1 key. I'm not sure what this means, and multiple restarts gave me the same problem.

Please advise.

Thank you.

share|improve this question
    
What model computer is it? What's the make/model of the BIOS? Have you checked all the connections? Have there been any recent changes to or incidents involving this system? –  Iszi Jun 13 '11 at 6:33
    
It's a x3650. Nothing was changed to the server, but it wasn't accessed for about 2 months and when I tried to access it, I saw this error. –  Rayne Jun 13 '11 at 8:43
add comment

1 Answer

You have problem in boot sector. If you have a partition table backup, restore it, otherwise there are applications to fix it. Some partition table editors can do it.

share|improve this answer
    
How do I restore the partition table backup? Sorry, but I'm not familiar with partitions. –  Rayne Jun 13 '11 at 8:43
    
You should backup it before. If you did not, then your choice is fixing MBR (master boot record) which seems to be overwritten incorrectly. –  Xaqron Jun 13 '11 at 21:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.