Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My laptop (Acer Aspire One running on Windows XP) isn't connecting properly to the router we have (2WIRE, At&T UVerse DSL). When I try to connect, it gets stuck on "Acquiring network address".

ipconfig displayed my IP as 0.0.0.0 and the DHCP server's as 255.255.255.255 (which is incorrect). The laptop can connect to other wireless networks, and the network works for other wireless devices.

I tried rebooting both, changing the SSID, ipconfig /renew, setting a static IP, ... nothing worked, not even to connect me to the rest of the network.

share|improve this question
    
If the router is using a high channel number (12 or 13), then I have noticed that some Laptops (particularly Toshiba ones) will not connect. You might want to try changing the channel number. Also try temporarily turning off security (if you can do so safely) to eliminate security compatibility issues. –  misterjaytee Jun 13 '11 at 10:45
    
I would also test with a secondary wi-fi adapter or with a wired connection just to see for sure if it is the adapter or something else. –  MaQleod Jun 13 '11 at 14:37
    
It doesn't appear to have an option to use channel 12 or 13. I set it to use 4 - no change. The wired connection does work. While testing that I also noticed that on the wireless connection status window, the network name shows up but disappears every couple of seconds. –  littlebeast Jun 13 '11 at 20:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.