Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

At home, I am using wireless connection and I can access any web sites perfectly. However, when I brought my computer to my company network, it can connect to the access point but cannot access any web pages. This happened about two days ago.

I have tried to bring my laptop to the IT support in the company but they had no ideas. I haven't installed any new software or hardware devices.

Any ideas?

I am using Windows XP and the Chrome browser. I have also tried Firefox and Internet Explorer but no luck.

share|improve this question

migrated from serverfault.com Jun 13 '11 at 13:04

This question came from our site for professional system and network administrators.

1  
Way too little information. Is the system able to access any of the company's internal networked resources when on the company network? If so, what works vs. maybe what doesn't work? –  user48838 Jun 13 '11 at 12:34
1  
Does the company use a proxy server? –  tombull89 Jun 13 '11 at 13:31
    
yes, I can access the internal website –  ipkiss Jun 13 '11 at 14:06
add comment

1 Answer

If you can access internal websites, more than likely the issue is that your server has a Proxy Server (like @tombull89 said) and need to set that up in your Internet Explorer settings (Tools > Internet Options > Connections > Proxy settings). Check that against a workstation that can connect to the internet.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.