Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My friend is suffering from an issue in Word 2007. All the files with a form open incorrectly, with all the form fields replaced with {FORMTEXT}. I opened the same files in Word 2010 and they open perfectly on my computer. Exporting to PDF from the same Word 2007 makes the forms appear perfectly in the PDF.

Can you tell my what kind of setting makes her Word 2007 not show the forms correctly?

share|improve this question
I updated my answer. Sorry, the previous one was for printing. This one should work. – slotishtype Jun 13 '11 at 19:46
up vote 3 down vote accepted

This is a field code issue. Use ALT&F9 to toggle "show file codes" or you can do this with word options like so 'Office Button|Word Options|Advanced > Show Document Content' as discussed here.

For printing try this:

Go to File / Print / Options

"Include with Document":

Clear the "Field Codes" check box

OK / Close

Best of luck...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .