Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've tried disabling "Save AutoRecover information" option, but to no avail. The window "Excel has recovered the following files" still pops up at the start.
Any other ideas?

UPD Auto-recover window is shown each start after I terminate Excel during my debug session. All file entries Excel shows in the auto-recover window are dated by year 1601. I checked Excel auto-recover folder, and there is no any real file there.

share|improve this question
1  
What are you really trying to do then...? –  soandos Jun 14 '11 at 5:02
    
@soandos, I want auto-recover stop working. –  user626528 Jun 14 '11 at 5:11
    
are you recovering new files, or just getting notices about the old ones? –  soandos Jun 14 '11 at 5:19
    
@soandos, I don't want any files recovered, that's why I disabled auto-recover option. But it still tries to perform auto-recover, this is a problem I'm trying to solve. –  user626528 Jun 14 '11 at 5:23
add comment

1 Answer

I know that you can turn off autorecover for an individual workbook, but not as a whole for all workbooks. Try working with a small set of workbooks during your development and turn off the autorecover for those files.

Here is the documentation on how to turn off the autorecover for a workbook - http://support.microsoft.com/kb/289273

I wish there was a development mode for this feature.

share|improve this answer
    
I already tried it. Doesn't work too :( –  user626528 Jun 25 '11 at 8:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.