Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am using Firefox 3.6, but the remember password box is not getting displayed each time I login to Gmail or any other site where login is required.

I did the same thing in Internet Explorer. There, the Remember Password dialog box is shown.

I really don't want to provide login id and password each time I open a site so please tell me how can I enable the remember password box for Firefox.

share|improve this question

migrated from stackoverflow.com Jun 14 '11 at 9:35

This question came from our site for professional and enthusiast programmers.

1  
install the latest version. older version likely contain security flaws and are unsafe... plus you get the nicer interface, etc. (typed from Aurora build of mozilla firefox...) – bubu Jun 14 '11 at 9:37

I have FF 4.x but still this applies the same for older version.

Go to

Tools --> Option --> Security --> Enable 'Remember password on sites'

share|improve this answer

You must log in to answer this question.