Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am Administrator. Also the "big" administrator net user Administrator /active. But I have no access to my own files.

First let me say what I've done: I copied some files from one computer over LAN to the other. The I found out, that this computer has no access to a few (about 25 files), I've modified in editor. As solution I wanted to "remove the permission for EVERYONE" and add it again.

But while removing I had to confirm that I now lose permission to files as "warning". And now, because folder is 19GB, I canceled all. But it does not cancel really because half of the folders are already without permission. Now I wanted to add "EVERYONE" to the user list but have no permission to some folders and files > Error "Permission denied". And I also cannot remove this user "EVERYONE" because Windows means it is content of a container folder. I cannot do anything anymore. Also tried to copy files from A to B but have no access anymore. But I am the Administrator and also the super Administrator. 10minutes before I've worked with all files. Only had no permission for about 25 from other computer. Now I have no permission for about 20,000 files on my own computer.

* EDIT > SOLUTION *

Needed to set the hook to "inherit from containers". Then Windows asks to "owerwrite" all permissions. That seems to work.

share|improve this question

I found another solution, my problem was that my user was listed twice on the permissions list. I removed the duplicate and then it was fine

share|improve this answer

Try taking ownership of the folder.

Right Click > Properties > Security > Advanced > Owner > Edit

You should be able to add your self, then after that you can change the permissions.

share|improve this answer
    
Thanks. But does not work. same permission problems. But I found solution now. Needed to set the hook to "inherit from containers". Then Windows asks to "owerwrite" all permissions. That seems to work. – Nasenbaer Jun 14 '11 at 17:46
up vote 0 down vote accepted

Set the hook to "inherit from containers". Then, Windows asks to "owerwrite" all permissions.

Screenshot in German.

German screenshot

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .