Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I use the outline view a lot in Word 2010. While in this view, it is not possible to see images - it had previously been possible in Word 2007.

When I paste an image in structure view it automatically changes the view to Print Preview.

Is this a limitation introduced in 2010?

If not, how can I get rid of it? I tried to read all the options, but I didn't find a matching checkbox.

share|improve this question
add comment

3 Answers

up vote 2 down vote accepted
+50

I think you really mean "Outline" view, and the MS support article referenced by music2myear in his answer includes this view in the scenario.

Reproducing the problem

I have reproduced your problem in Outline view in Word 2010, and none of the proposed sollutions in the support article works. As already commented, it states that images should show in all views if set in line with text, but this doesn't happen.

I have also tried to set Disable hardware graphics acceleration in the Word options (since the article included suggestions to the hardware acceleration in the display driver). This also did not solve it.

What does "work":

If you click on the place where the image should appear, you will see that the Picture Tools Format tab appears in the ribbon, so the image object is actually there and selectable. If you try to set a picture border, and then go back to Print Layout view, you will see that the border was actually applied!

Conclusion:

The conclusion must be that this is a bug in Word. You might consider posting this in a support forum for Word hosted by Microsoft. Maybe it will be fixed in an update.

share|improve this answer
1  
You are right, I mean outline view. I just updated my question replacing "structure" with "outline". As suggested i posted the bug here: answers.microsoft.com/en-us/office/forum/office_2010-word/…. Thanks. –  user193655 Jul 1 '11 at 7:37
add comment

Over on a Word forum somebody suggested saving the document as 97-2003 format.

If a document is saved in Word 97-2003 format, or if a "legacy" document is opened in Compatibility Mode, Word behaves as it did in Word 2003.

I tried that, and it works.

share|improve this answer
add comment

Microsoft has a document that goes over several causes of this issue: http://support.microsoft.com/kb/918788

Is the image inline with text or placed arbitrarily? Are placeholders enabled for images? Are your video card drivers up to date? What are your printer settings?

MS has fixes and suggestions for each of these cases and others.

share|improve this answer
    
That link applies to word 2007, noot to 2010. Moreover it says "when you use "image in line with text" the image will show in any view. This doesn't happen in Word 2010! –  user193655 Jun 23 '11 at 8:10
1  
I don't have 2007 to practice upon conveniently, and most 2007 features are very comparable to 2010. I'm sorry this was not one of them. –  music2myear Jun 23 '11 at 14:11
    
@Zonder That link does indeed apply to Word 2010. The title is: "A picture or an object may not appear in a Word 2010 or Word 2007 document". Maybe they changed it in the last 8 hours?? –  KCotreau Jun 23 '11 at 17:09
    
@KCotreau That document says that to see images in structure view you have to use inline images. I am using inline images and i am not seeing them. While I do in 2007, same document. By the way I didn't touch any default setting, so i didn't mess up word configuration, I just installed it. –  user193655 Jun 27 '11 at 16:25
1  
Anyway that document never describes the Structure view, I checekd all the document and... nothing (by the way MS shows as default the translation in the default language, for me is in italian and in italian version 2010 is not mentioned, anyway not an issue, but I write this just to tell why I wrote "That link applies to word 2007, noot to 2010" in my first comment. –  user193655 Jun 27 '11 at 16:31
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.