Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.


I am using windows 7. I have wireless modem. I could connect to wireless network and internet until some hours ago. but from that time I can' connect to wireless network. when I try to troubleshooting using windows 7 tool It returns this window for me :
enter image description here

Here is my ip Configuratenter image description hereion :
Any suggestions / solutions ? Thanks.

share|improve this question
add comment

2 Answers

up vote 2 down vote accepted

Give it the old "Unplug and plug back in" trick. Sometimes if you are running a router from the modem etc they get confused and need to boot up in the right order (time will fix this for you.)

Make sure you download the latest drivers/firmware. You can then access the the wireless device from any internet browser using the IP address. There will be a ton of settings open to you there, some routers have firewalls that are enabled, etc etc.

Windows 7 troubleshooting never works :(

ipconfig /release

Followed by

ipconfig /renew

could lead to fixing it as well.

share|improve this answer
add comment

In the short run, go to Control Panel>Network and Sharing Center>Change Adapter Settings, and right-click on your wireless adapter and disable, then re-enable it.

In the long run, see if there is a driver update for your wireless network card, and a firmware update for your wireless access point/router.

share|improve this answer
    
If that first thing does not do it, you may need to recreate your wireless connection (SSID, encryption type, password, etc.). It is also possible your hardware just failed, but not as likely as the connectiong just got screwed up somehow (nothing you did specifically). –  KCotreau Jun 14 '11 at 16:11
    
Thank u for your answer , I tried disable and re-enabling wireless adapter but it not works. –  shaahin Jun 14 '11 at 16:18
    
Then try going into Control Panel>Network and Sharing Center>Manage Wireless networks, and delete the one you are trying to connect to (right-click, "Remove network), and re-adding it (add button is hidden there in plain sight near the top). If neither works, it may be hardware-related. –  KCotreau Jun 14 '11 at 16:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.