Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I open Windows explorer and navigate to

C:\Documents and Settings\All Users\

I don't see the Documents folder listed

In folder options I have

  1. Selected Show Hidden files and folders
  2. Unchecked Hide protected operating system files

I am able to enter the full address in the address bar

share|improve this question
add comment

3 Answers 3

up vote 1 down vote accepted

Based on experimentation, it appears that Windows Explorer shows the "All Users\Documents" folder with the name "Shared Documents". In other words, Windows Explorer just labels the folder differently, perhaps as a reminder that this folder acts differently.

If you go to a command window, change to the "All Users" directory, and do a DIR, you will see that in fact there is no "Shared Documents" directory.

share|improve this answer
add comment

There is no "Documents" folder for All Users, is there? Just "Shared Documents", which should be visible.

share|improve this answer
    
Try typing C:\Documents and Settings\All Users\ in the address bar. It should work –  Aducci Jun 14 '11 at 17:12
    
@Aducci, is that addressed to me? It "works" in that it shows the directories there, which do not include a "Documents". –  CarlF Jun 14 '11 at 18:00
    
Sorry I meant type in C:\Documents and Settings\All Users\Documents\ in the address bar –  Aducci Jun 14 '11 at 18:19
    
It takes you to the "Shared Documents" folder. "Documents" is apparently automatically corrected to "Shared Documents" by Windows (or vice versa). –  CarlF Jun 14 '11 at 21:14
add comment

What version of windows are you using (2000, XP, Vista, 7)?

"I am able to enter the full address in the address bar"

  • what do you mean by this? Are you able to type in the full address to the desired location in the address bar to view the files within? If so, you might have a corrupted profile... create a new profile in User Accounts, log into the new account, and try to see if you can view the folder.

You can also try a third-party winodws-manager (i.e. xplorer2 lite)

share|improve this answer
    
Windows XP. yes I am able to type the full address in the address bar to view the folder, but I cannot see it in the Windows Explorer GUI –  Aducci Jun 14 '11 at 17:13
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.